6

Since the past few days, Nautilus has started crashing whenever I access one of the Documents, video, pictures, download folder. It does not happen when I access the home folder and other mounted drives.

The interesting thing is I do not get any error messages, Nautilus simply closes when trying to access these folders.

Can you please tell what might be the problem and how to rectify ?

I have recently installed Gnome-documents and Sushi, and am on Gnome 3.2 with Oneric 11.10.

Thanks and Regards

1
  • Empty Template folder solved the problem for me
    – cwhisperer
    Commented Mar 6, 2016 at 8:46

5 Answers 5

9

Removing nautilus-open-terminal fixed it for me. None of the Ubuntu One client stuff above helped for me, but removing nautilus-open-terminal definitely did. Nautilus now opens, and it seems to open slightly quicker.

With nautilus-open-terminal installed, if I launched nautilus from terminal, I would get a number of segmentation faults, and nautilus would either not open, or it would open then close after browsing a few folders.

After reading a comment in that forum BruceBerry mentioned above, about removing nautilus-open-terminal, the terminal now can just open nautilus with absolutely no error messages and I have Ubuntu One file syncing just fine.

1
  • This. Trying to delete .nautilus didn't help me at all, since there was no such file in my home directory to begin with. Removing nautilus-open-terminal did the trick.
    – nem75
    Commented Oct 10, 2011 at 9:55
3

what i did was;

sudo apt-get purge nautilus-open-terminal

and now everything is just fine! I love the new distro!

1

Try to remove nautilus config files:

rm -rf ~/.nautilus

If its not working open nautilus on console, re-do it and copy the log for me pls.

4
  • 1
    Hi, thnx for the help....When I try to run the command it says - rm: cannot remove `/home/jigar/.nautilus': No such file or directory
    – Jigar.Shah
    Commented Oct 4, 2011 at 16:44
  • @Jigar - when replying with additional information please reedit your question to add the additional information. Thanks.
    – fossfreedom
    Commented Oct 4, 2011 at 17:09
  • Sorry my bad. Try this: rm -rf ~/.nautilus
    – fnkr
    Commented Oct 4, 2011 at 17:59
  • Sorry bout that...will do...
    – Jigar.Shah
    Commented Oct 4, 2011 at 21:18
1

I have this bug too. Apparently a fix will be released soon: https://bugs.launchpad.net/ubuntuone-client-gnome/stable-2-0/+bug/865567

3
  • as a workaround, disable ubuntu one file sync
    – BruceBerry
    Commented Oct 4, 2011 at 16:54
  • yeah. its a good thing i have zeitgiest journal and gnome-docs installed through which i can access all my documents and work stuff...
    – Jigar.Shah
    Commented Oct 4, 2011 at 16:58
  • You are right, it't that bug. I'm also affected.
    – Stefano
    Commented Oct 4, 2011 at 20:58
0

In my situation, the previously mentioned solution of purging nautilus-open-terminal solved my problem, thanks to Elnetotaca

sudo apt-get purge nautilus-open-terminal

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .