2

I created a new user account on my Lubuntu laptop today. When I opened Firefox and typed an address into the urlbar, this happened:

enter image description here

While the purpose of this new user is just to allow people to stay on more or less the same site, it is irritating to have a censored urlbar around.

It happened immediately after opening Firefox without any configurations the first time, the other user’s (= my) Firefox works like a charm.

Classic Theme Restorer or the about:config entry browser.urlbar.formatting.enabled = false didn’t work. Any ideas what I did wrong?

  • 1
    @Wilf, in the answer I've linked to a bug indicating that the reason may have more to do with hardware rather than the OS, per se. – Justice for Monica Jun 29 '15 at 12:06
3

"go to about:config, set gfx.xrender.enabled to false, restart the browser, and retry." from comment #23 here.

Apparently, the issue may not be limited to Lubuntu but be more of a hardware issue. See https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1314924.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.