9

Kubuntu 15.04
Plasma 5.3+
Kwin 5+

I cannot find the setting to enable drop shadows.
Or is there no setting for that?

1 Answer 1

20

System Settings -> Application Style -> Window Decorations and click on the icon settings for the window theme selected (in my case is Breeze). There is a tab named Shadows, you can change some values.

If after all the window shadow isn't showing, maybe you have to (re)enable Compositor, at System Settings -> Hardware -> Display and Monitor -> Compositor. For me, OpenGL 3.1 is working well for the Rendering backend .

4
  • 3
    Setting the size to 48px, strength to 60% and color to #272727 seems to give a nice effect. Too bad it's not possible to adjust position, since it's mostly visible only on the lower and right side.
    – lenooh
    Commented Jun 21, 2016 at 1:16
  • dang that is a lot of work digging just to disable these crazy useless eye candy to free up some compute
    – thang
    Commented Aug 14, 2019 at 0:06
  • I did this but it is still weak compared to Deepin or eOS Commented Jan 23, 2021 at 6:57
  • 1
    Re-enabling compositor was the key here (it usually crashes from time to time ;( Commented Jun 17, 2023 at 11:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .