0

When I boot from Ubuntu live CD, I can choose "Marathi" language. But firefox and libreoffice User Interface is still in English. How do I translate the menu options?


Update:

Here is how to set the language...

System settings - Language Support - Install/ Remove Languages - select "marathi" - apply changes - drag marathi to first place in language for menus and windows - Apply System-Wide - Close

Need to log-out / log-in again so that the changes can take effect.

My question is why doesn't choosing "marathi" at the start-up screen does all this for me automatically?

  • close and reopen the applications... or maybe you have to logout and relogin to translate the whole system! – DJCrashdummy Jun 29 '15 at 6:15
  • Your update is a second question. Create a new question for that. – A.B. Jun 29 '15 at 10:06
2

Open the Language Settings in Ubuntu and install the missing language support.

After opening the settings, the system will automatically remember the language files to be installed.


My question is why doesn't choosing "marathi" at the start-up screen does all this for me automatically?

We are not LibreOffice developers. Create a bug report. ;)

| improve this answer | |
  • When I choose the language at the start-up screen, it should make these required changes. Right? Question updated. – shantanuo Jun 29 '15 at 9:43
  • @shantanuo You change your question fundamentally . Now my answer is superfluous. Ask a new question and revert your changes. – A.B. Jun 29 '15 at 10:06
  • @shantanuo Were you satisfied with my answer? Then give me an upvote (∧). If I could solve your problem, then it would be nice if you'd mark my answer (✓). askubuntu.com/help/someone-answers ;) – A.B. Jun 29 '15 at 10:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.