4

I was about to load Ubuntu from a USB on a Dell D600 when I got the message:

WARNING: PAE disabled. 
Use parameter 'forcepae' to enable at your own risk! 
This kernel requires the following features not present on the CPU. 
Unable to boot - please use kernel appropriate for your CPU.

Is it okay to enable PAE? I don’t want to break the computer so thought I would ask here first.

4
  1. Download Ubuntu Desktop
  2. Burn it to a DVD
  3. Boot the DVD
  4. When you see the following screen:

    Ubuntu Boot screen

    press any key and you will see this screen:

    Ubuntu Boot - Advanced Options

  5. Press F6 then Esc

    Note: The boot command line is now available for editing and will remain so as long as no pop-up menu is visible.

  6. Leave a space following the "--" and add forcepae.

  7. The command will be executed when Enter is pressed and the "Try Ubuntu" boot sequence will begin.

All the above is completely harmless and will not damage your PC!


If it works:

  1. Choose "Install Ubuntu"

if it doesn't:

  1. Your PC is too old now to support Ubuntu. Get a new one... :-(
| improve this answer | |
  • Sorry it didnt work says the same thing "pae dissabled" how do inable it? – Max Crossan Jun 28 '15 at 3:15
  • Ok....."WARNING: PAE disabled. Use parmeter 'forcepae' to enable at your own risk! This kernel requires the following features not present on the CPU. Unable to boot - please use kernel appropriate for your CPU." Thats it... Thanks for your help :) – Max Crossan Jun 29 '15 at 5:31
  • Oh ok will do :) – Max Crossan Jun 29 '15 at 6:29
  • Done!!! Hope it can help – Max Crossan Jun 29 '15 at 6:55
  • I did it but it says: unable to find a medium containing a live file system. – Natim Nov 4 '16 at 8:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.