3

I am watching a lecture conducted on Adobe Breeze. I find it too slow... usually when I watch videos (esp lectures), I speed up the playback with VLC. Saves time.

So how would I somehow convert/record the breeze presentation as a movie/video?

Great if I could work with my computer as usual without affecting the recording. Else I could just leave the recording on when I'm not using it.

2

There is GNOME frontent to recordMyDesktop in standard repository. You can install it via Synaptic or by running sudo apt-get install gtk-recordmydesktop.

Note, there is a nuance. If your sound not recorded try to change sound profile to Analog Stereo Output.

enter image description here

  • Theres still no sound sadly ... maybe it expects some input instead of (Analog Stereo) Output? – Jiew Meng Oct 4 '11 at 22:44
  • @jiewmeng Unfortunatly this is the only solution I found. On my system (11.04 on Asus P8H61-M LX2) it works since i changed Analog Stereo Duplex profile to Analog Stereo Output. – Sergey Oct 4 '11 at 23:49
1

You can use recordMyDesktop to record your desktop (both audio and video) for later share or view.

1

I have been having the exact same issue, sorry to resurrect an old question, but the answers on here aren't quite usable on 13.10. So, I went messing about in the Pulse Audio controls and I figured out that there is a way to do this similar to what Sergey provided.

You can no longer go through the default sound settings, you have to change a setting within the PulseAudio Volume Control application. If you don't already have it installed you can run sudo apt-get install pavucontrol.

As for how to change the default sound going to wherever (I know it works with GTK-RecordMyDesktop), read on.

You have to actually have something recording audio, such as GTK-RecordMyDesktop, otherwise you can't access the setting that you have to change. Here's a screenshot of the PulseAudio Volume Control window prior to the start of the recording:

pavucontrol-no recording

Now, I started recording via GTK-RecordMyDesktop and you can see the screen has changed:

pavucontrol-recording

You have to change the drop-down menu from Built in Audio Analog Stereo to Monitor of Audio Analog Stereo and it should record the sound that goes to your speakers, at least it did for me. Beyond that it is an Intel sound card, I don't really know any details about my sound card, it's in an old Toshiba Satellite A105 laptop.

Hope this helps someone!

0

For Ubuntu 14.04 through 16.04 I was able to achieve this by opening the Pulse Audio Volume Control and adjusting the settings on the Input devices as shown below, Changing the dropdown to Show Monitors and then clicking the green checkbox to "Set As Fallback" This worked for me as I never really use my Microphone. I would imagine that reverting settings would be necessary to use the microphone and if you are using HDMI audio for output for instance you'll need to choose the correct Monitor from the list for that.

pavctl

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.