0

I have tried to copy a ringtone to the usr/share/sounds/ubuntu/ringtones/ folder, but it will not copy. Is it RO? if so is there a way to change permissions for this folder only [there is information to change it for the whole phone]?

0

The root filesystem is read-only and you have to remount it in read-write mode with this command

sudo mount -o remount, rw /

and copy the ringtone afterwards.

After that you can restart the phone and the root filesystem will be read-only again.

  • Tried that, But now it does not see the ringtone to copy it - it plays the ringtone ?? but will not copy it to the ringtone folder. Also will not allow removal of a file from the ringtone folder [Permission Denied]. – Paul Saunders Jun 26 '15 at 9:35
  • How did you copy the files? Could you write a step by step list of commands of what you did exactly? – Sledge Hammer Jun 26 '15 at 9:54
  • I only use 2 commands: sudo mount -o remount, rw / and sudo cp Music/Gabriel.ogg usr/share/sounds/ubuntu/ringtones/ [The file is there, plays and this is the correct spelling.] – Paul Saunders Jun 28 '15 at 8:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.