0

My Nokia Lumia 730 (WP8.1) is not getting detected on Ubuntu 15.04.

Can anybody tell me how to fix this?

0

Wait for a release which contains the patches for these devices in libmtp or use android-file-transfer-linux.


Straight forward instructions:

Building instructions

Prerequisites

  • For ubuntu and other debian-based distros use the following command:

    sudo apt-get install build-essential cmake libqt4-dev ninja-build libfuse-dev
    

Building with ninja

mkdir build
cd build
cmake -G Ninja ..
ninja

Then run: ./qt/android-file-transfer

or…

Installation

sudo ninja install

Then run: android-file-transfer

  • Thanks LiveWireBT for the solution. I have not tried it yet. I will give it a try today evening after office. I will let you know if android-file-transfer-linux worked for me or not. – Satyajit Patnaik Jun 26 '15 at 3:36
  • I wanted to give a try to android-file-transfer-linux. But I ended up clueless about how to install it. Can you tell me how to install it? – Satyajit Patnaik Jun 30 '15 at 4:54
  • @SatyajitPatnaik I added instructions to my post. – LiveWireBT Jun 30 '15 at 8:17
  • Thanks again @LiveWireBT. I will try this, this was there in the README file of the GIT repo. I was expecting a sudo apt-get install. Kind of lazy. :D – Satyajit Patnaik Jul 1 '15 at 16:15
  • Tried this tool. Device did get detected, sometimes not. Works buggy. Didn't help much though. – Satyajit Patnaik Jul 1 '15 at 19:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.