5

When scrolling on my synaptics touchpad using two-finger-scrolling it continues scrolling after my fingers don't touch the trackpad anymore. When I scroll and try to use a keyboard shortcut immediately afterwards it gets interpreted as a Ctrl-Scroll command, which in case of my web browser annoyingly changes the font size.

How can I make the scrolling stop as soon as I release my fingers from the trackpad?

5

I've asked the same question on unix stackexchange: https://unix.stackexchange.com/questions/278923/mousewheel-touchpad-scrolling-in-browsers and what I found out after a little bit of exploration is this:

1) Feature is called "Coasting speed" 2) to disable it you can use:

xinput --set-prop --type=float "<your device>" "Synaptics Coasting Speed" 0 0

to list devices you can use:

xinput list

Good luck! :-)

  • wish I could give 100 upvotes. – Shashwat Kumar Dec 15 '17 at 17:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.