1

I am very new to both Ubuntu and python. I am trying to run a code and getting : ImportError: No module named _curses.

I tried:

sudo apt-get update  
sudo apt-get install build-essential  
sudo apt-get install libncurses5-dev  

All reported they are already the newest version, nothing added, nothing upgraded.

How should I proceed?

UPDATE
The python version was 2.7.9, Ubuntu 14.04
After updating to 2.7.10 the error was gone.

1
  • edit your question and add the output of apt-cache policy python and python --version
    – A.B.
    Jun 24, 2015 at 9:53

1 Answer 1

0

The python version was 2.7.9, Ubuntu 14.04. After updating to 2.7.10 the error was gone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.