1

I am attempting to play a game through CrossOver for Linux. However, I get a warning that floating-point textures isn't supported in OpenGL. I recently found that this was due to a legal issue that has since been resolved.

Is there a way to enable floating-point texture support in the Mesa driver from the Ubuntu repositories? Or am I required to compile an updated driver with the needed features enabled?

1 Answer 1

0

If you have not already done so:

Install the latest drivers from oibaf/ppa

sudo apt-add-repository ppa:oibaf/graphics-drivers 
sudo apt-get update 
sudo apt-get dist-upgrade

to check for the floating-point textures:

glxinfo | grep -i texture_float

If you get some output, you may assume that it is present.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.