1

I'm attempting to install IonCube loaders via the ionCube Loader Wizard. I selected "local" and then on the next step, I get the following message:

Please note that the following problem currently exists with the ionCube Loader installation:

The necessary zend_extension line could not be found in the configuration.

I have researched how to correct this, however, every answer I have come across has resulted in permission denied errors. My IT guy is out today and I don't have root permissions or access. I tried Derrick's answer to this question on Stackoverflow post ionCube installation :: missing zend_extension CentOs

I also tried installing without the Wizard and that's when I run into all sorts of permission issues. Their documentation says:

Installing to a remote UNIX/LINUX CLOUD, DEDICATED or VPS server

  1. Upload the contents of this package to /usr/local/ioncube

  2. Copy the loader-wizard.php script to the root web directory of a configured domain on the server

  3. Launch the Loader Wizard script in your browser. For example: http://yourdomain/loader-wizard.php

I can't even make a directory in /usr/local/ nevermind copy the contents. Does anyone know how I might be able to bypass the permission issues or install this another way? OR, perhaps someone has a better idea to fix the Zend Extension error with minimal permissions. Thanks in advance!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.