2

I just updated to Xubuntu 15.04 and am somewhat annoyed in noticing that the search bar in Whisker Menu has disappeared. This is what I currently have:

enter image description here

I used to have something like this:

enter image description here

How can I get it back?

  • do you have this installed apt-cache policy xfce4-whiskermenu-plugin? – JoKeR Jun 23 '15 at 15:24
  • I think so: "$ sudo apt-cache policy xfce4-whiskermenu-plugin xfce4-whiskermenu-plugin: Installed: 1.4.3-0ubuntu2 Candidate: 1.4.3-0ubuntu2 Version table: *** 1.4.3-0ubuntu2 0 100 /var/lib/dpkg/status " – NVaughan Jun 23 '15 at 15:28
0

Fixed it. Apparently Whisker Menu Plugin wasn't correctly installed on my system. I followed the following instruction from this page to reinstall it correctly:

$ sudo add-apt-repository ppa:gottcode/gcppa
$ sudo apt-get update
$ sudo apt-get install xfce4-whiskermenu-plugin
$ xfce4-panel --restart
  • yes, that what you should've tried at first place to reinstall/reconfigure it. – JoKeR Jun 23 '15 at 15:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.