4

I have Ubuntu 11 running on a Thinkpad W520. Things work great, but not avahi-daemon. It seems that my laptop becomes invisible (ssh user@hostname.local can't find the laptop) to other computers on the network. Then I have to sudo service avahi-daemon restart. It seems I have to do this every day or two. Is there a way to avoid having to restart avahi-daemon so often?

1
  • You can use systemd and add a option to RestartOn=always – Simon Banks Mar 31 at 16:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.