Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

The following packages have unmet dependencies:

 python-rpy2 : Depends: r-base-core (>= 3.1.2) but 3.0.2-1ubuntu1 is to be installed
E: Unable to correct problems, you have held broken packages.

You need to download the 3.0.2-1ubuntu1 kernel, compile it, update-grub and reboot :

some examples here :


How do I install an older 2.6.37 Kernel Version?

  • I tried using the links to help but I'm still not entirely sure how to download the newer kernel :/ – Shageenth Sandrakumar Jun 23 '15 at 15:18

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.