17

I now find Google Chrome in this state (Probably after a system upgrade) :

enter image description here

On the left the unity icons are at default size, it is chrome maybe 4-8 times bigger!

$ google-chrome --version
Google Chrome 43.0.2357.125

$ uname -a
Linux gru 3.19.0-21-generic #21-Ubuntu SMP Sun Jun 14 18:31:11 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

xrandr -d :0 -q
Screen 0: minimum 8 x 8, current 1280 x 720, maximum 16384 x 16384
DVI-I-0 disconnected (normal left inverted right x axis y axis)
VGA-0 disconnected (normal left inverted right x axis y axis)
DVI-I-1 disconnected (normal left inverted right x axis y axis)
HDMI-0 connected primary 1280x720+0+0 (normal left inverted right x axis y axis) 708mm x 398mm
   1280x720       60.0*+   59.9     50.0
   1920x1080      59.9     50.0     30.0     25.0     24.0     60.1     60.0     50.0
   1024x768       60.0
   800x600        60.3
   720x576        50.0     50.1
   720x480        60.0     59.9     60.1

How to fix this problem?

  • Hold <kbd>Ctrl</kbd> + Roll your mousewheel. – aGer Jun 22 '15 at 9:27
  • 1
    That works with the page itself, unfortunately not with everything else. – Filippo Vitale Jun 22 '15 at 9:29
  • 2
    Duplicate on SuperUser: Chrome GUI is too big as of 43.0.2357.124-1. – wchargin Jun 22 '15 at 15:18
  • When I first read the subject line, before reading the rest of your question, I thought you meant the size of the program - and that might have been caused by the code they have just about admitted they have added to chrome which can automatically turn on your microphone and record (for them) everything they hear, maybe even when chrome isn't even running! (That last part might be a Windows/Android thing.) Just wanted to say ... I see you got the answer to your actual question below. – Joe Jun 25 '15 at 6:15
24
  1. First , close all instances of Google Chrome.

    killall chrome
    
  2. Open a terminal and run this command

    google-chrome --high-dpi-support=1 --force-device-scale-factor=1
    

    Now open again, it would solve the issue.

  • 3
    After a killall chrome that worked! Thanks – Filippo Vitale Jun 22 '15 at 9:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.