0

I am using Ubuntu 14.04 LTS

I didn't find a solution to my problem anywhere (even though I read countless threads about Nvidia drivers) and I am starting to think that it may be hardware problem. I install drivers using (among others)

sudo apt-get install nvidia-current

And when it is installed i check:

lspci | grep VGA

But I get identical result as when I typed it before installation, that is:

00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core
processor Graphics Controller (rev 09)

Moreover, when I reboot Ubuntu, it runs in low graphics mode, but starts normally after I uninstall drivers.

I tried reinstalling the system, but it also brought no effect at all.

3
  • Did your command line install report that the nvidia-xxx.ko driver module was built (the one other than the nvidiafb.ko one)? Did you try the --reinstall switch on your install command, since you were doing other install too?
    – ubfan1
    Jun 22 '15 at 1:00
  • If this is a laptop: Did you enable your graphics card in the BIOS? If a PC: did you try the card in another PC? Hardware problems are kind of off-topic here...
    – Fabby
    Jun 22 '15 at 8:29
  • I used proprietary driveres instead of open source instead of opensource and my card works... But it still isn't displayed when typing lspci | grep VGA and it seems weird to me.
    – Mad Jack
    Jun 22 '15 at 11:39
-1

After installing 'nvidia-current' did you execute 'nvidia-xconfig' to overwrite your default video configuration? If you did not it will not know to use your new nvidia configuration. Give it a try and let me know the result.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.