0

How can I fix this error I got while re-installing dropbox?

The following packages have unmet dependencies:
nautilus-dropbox : Depends: dropbox but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
0

I had a similar issue. I found the answer in the following post https://askubuntu.com/a/432485

Note the "sudo apt-get autoremove" which allows you to remove packages

sudo apt-get autoremove

so that you can do as follows to remove any broken packages.

sudo apt-get update    
sudo apt-get upgrade    
sudo apt-get remove dropbox    
sudo apt-get install dropbox

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.