1

I need to install this package. How to do that?

1
  • 1
    Do you need the 2:1.3.3-1 version in 14.10?
    – Wilf
    Jun 19, 2015 at 14:08

2 Answers 2

0

Run the command:

sudo apt-get install libxext6

To be sure, run the command:

$ apt-cache policy libxext6

libxext6:
  Installed: 2:1.3.0-3ubuntu0.2
  Candidate: 2:1.3.0-3ubuntu0.2

Note the version.

Take a look on launchpad of libxext package in Ubuntu

libxext-dev: X11 miscellaneous extensions library (development headers)

libxext-doc: X11 miscellaneous extensions library (documentation)

libxext6: X11 miscellaneous extension library

libxext6-dbg: X11 miscellaneous extensions library (debug package)

libxext6-udeb: X11 miscellaneous extension library

And I suppose it should be already installed in your Ubuntu

0

To install libxext (named libxext6 on Ubuntu 14.10), first make sure that your local package list is updated with:

sudo apt-get update

And install the package with:

sudo apt-get install libxext6

Reference:

https://www.howtoinstall.co/en/ubuntu/vivid/main/libxext6/

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .