9

After re-installation of Natty, I had lost ability to create bootable USB drive with Startup Disk Creator.

When I tried to add an .iso image into (through the button Other), nothing happend.

Disk Creator won't add the source CD image.

Startup Disk Creator Image

I have tried to re-install Startup Disk Creator, but it doesn't help.

4
  • 6
    Use Unetbootin. Sep 30, 2011 at 21:20
  • Try launching the USB Creator from the Terminal - the command is 'usb-creator-gtk' - that might provide some useful output. Oct 1, 2011 at 1:53
  • 2
    after launching from Terminal I've got the following output : isoinfo: Unable to find Joliet SVD
    – Justas
    Oct 1, 2011 at 20:53
  • Still an open bug on launchpad
    – cfi
    Oct 11, 2016 at 17:32

1 Answer 1

2

I have read that a 2GB flash drive is now minimum for a Live install. I have not confirmed this.

Alternatly you can boot the 712 MB Ubuntu iso image using grub2. MultiBootUSB has script for doing this.

1
  • I am having the same problem. Min 2GB flash drive is not the issue; I am using 8GB flash drive Oct 12, 2013 at 11:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.