3

the problem is, that the ubuntu 15.04 64bit as well as the 14.04 64bit live usb I created freezes at random points during the installation as well as when I use it as a live cd. I verified the usb via md5, tried different usb sticks and four different ways of creating it (ubuntu, ubuntu unetbootin, mac dd, mac unetbootin) and still it freezes.

I have a pretty new setup: - i7-3930K, - 16 gb ram, - MSI R7 260X - Samsung MZ-7TE250KW 250GB ssd

I also tried setting nomodeset, but to no avail. Since it freezes, I was not able to get a proper error reading :-/.

The 32bit version seems to work fine, but it is a 32bit version after all...

I hope you can help me, thanks in advance!

1
  • I had a similar problem with my computer. I tried Ubuntu 14.04, 14.04.2 and 15.04... I finally asked the previous owner what version he used. He told me the only version one that runs on this computer is 14.04.1. Apparently Ubuntu as some troubles with new computers. Maybe you can try to install an other version of Ubuntu 14.04. – Amaury Jun 17 '15 at 15:06
1

I was able to at least find a workaround for my problem. Even though I did try this with 14.04, following this guide: https://wiki.ubuntu.com/DebuggingACPI I set the boot flag "acpi=off", which now seems to have solved my problem. I was able to install and use 15.04 for a couple of hours now without any problems.

4
  • For everyone reading this post: It's now eight months later, and I still run with acpi=off. Because of this, I can still not use hyperthreading and properly shut down my computer... I am on 15.10 now... – BenSower Feb 22 '16 at 9:30
  • It's now almost three years later and my last comment is wrong for at least 18.04: You just need to set acpi=off for installation afterwards you can re-enable it! – BenSower Dec 22 '18 at 11:43
  • Ben, I'm trying to install Ubuntu 18.04.1 because I borked my Fedora 28 laptop when trying to get Nvidia to work right. I just want to cover my bases real quick: If, for some reason, I have to leave acpi=off set, what does it effect for my laptop? Also, do you know why setting during install stops the live usb from freezing? – Ungeheuer Feb 3 '19 at 18:06
  • I think the effects can vary from system to system, but on my current system a Lenovo X1 carbon (also with a dual intel/nvidia gpu setup) some of the problems were: - no proper power management (e.g. no display of battery percentage and sometimes problems shutting down & hibernating was not possible) - Hyperthreading was for some reason disabled - The system froze more than once per day (probably due to the processor issues) I am still not sure why the system freezes during installation and I often had to set acpi=off in most of my recent installs over the years, though :-/. Sorry – BenSower Feb 4 '19 at 10:34

Not the answer you're looking for? Browse other questions tagged or ask your own question.