0

I bought a notebook ACER model Aspire E 15 (E5-511-C7NE). The default OS was windows 8.1, I have formatted it and installed Ubuntu 15.04. If ACPI is ON I receive the message:

ACPI PCC probe failed.
starting version 219
dw_dmac INTL9C60:00: invalid resource

The fans stay crazy and linux never starts.

I did a test: I turned off ACPI and it work fine, but something stopped working:

  • I can't reboot.
  • I can't shutdown.

I tried running from terminal shutdown -h 0, it tried shutting down, the screen was down and stay total black, however the computer stayed ON.

I found others post about it more nothing solve my problem.

I have tested the commands using root access.

  • ACPI handles the physical shutdown/reboot operations, without it the laptop just halts. – aastefanov Jul 14 '15 at 0:17
0

I'm having similar issues with my Acer... In my searching, I found suggestions to blacklist some drivers. In particular, dw_mac and dw_mac_core. Try this...

echo "blacklist dw_dmac" | sudo tee -a /etc/modprobe.d/blacklist.conf

echo "blacklist dw_dmac_core" | sudo tee -a /etc/modprobe.d/blacklist.conf

I suggest this because of the "dw_mac... invalid resource" result when ACPI is on. It is also worth noting that this didn't help me, but I also never had that error.

source: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1319149

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.