1

I have installed ibus-m17n packages and added ibus-daemon in start up applications. Then I enabled Show current input source in the menu bar in System settings > Text Entry. I have noticed Tamil(phonetic(m17n))(IBus) is grayed. Super + Space is also not switching the language. Introduction of fcitx input method plays any role in this. IF so how can I adopt that method with indic languages(Tamil)?

enter image description here

  • tamil99 keyboard installed on 15.04 works fine for me. I followed the same thing that you mentioned here. Initially it didn't show up the new keyboards installed. Once I have restarted the machine, I see them available for selection. super+space is also working now to switch between the layouts. – rpattabi Aug 31 '15 at 15:50
1
  • Remove the ibus-deamon item in Startup Applications.
  • Open Language Support, and select IBus as the "Keyboard input method system".
  • Log out and log in again.

Now the input source indicator should be visible in the menu bar, and the m17n options available in Text Entry.

  • Unfortunately your solution didn't work ! Actually I have tried what you suggested for the first time, it didn't work then only I had my ibus-daemon – Peramanathan Jun 23 '15 at 20:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.