1

Ubuntu 12.04.02 i386 live CD "Try without install" hangs at splash screen. I looked at output and it hanged after

Stopping System V runlevel compatibility [ok]

Then i tried 15.04 amd64 live CD and it got stuck again.

I had previously installed Windows 7 32 bit and Ubuntu 12.04 installed on my PC with the same configuration. I now have Windows 8.1 Pro x64 installed.

Hardware Specifications as follows

Intel DG41RQ Motherboard, Intel Core 2 Duo 2.97 GHz CPU E7500, 2GB x 2 DDR2 RAM, NVIDIA GeForce 8400 GS GPU

Please help. I need a linux OS running not as a virtual OS on my system. I also tried Fedora 21 and it didn't work either.

0

Try if it boots with mode "ACPI disabled" or with less resolution in graphics card or simply boot with VESA mode ?

  • Worked with "acpi disabled" but took too much time. Thanks @dschinn1001 – Suman Mitra Jun 17 '15 at 11:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.