0

I plug in headphones and it's not detected at all same with my speakers. I try to use USB headphones and they pop up in the sound options as Logitech headphones. I want to get the green headphone jack working - I'm on Ubuntu 14.10.

In alsamixer the headphone option cannot be changed with the arrow keys - please help.

Card: HD-Audio Generic

Chip: Realtek ALC662 rev1

6
  • What computer/sound card are you using? It may or may not help. – thomasrutter Jun 16 '15 at 2:19
  • 1
    Card: HD-Audio Generic Chip: Realtek ALC662 rev1 – Manuel Reyes Jun 16 '15 at 22:41
  • OK cool, seems fairly standard – thomasrutter Jun 17 '15 at 0:24
  • is there a way to bump this, i truly need help – Manuel Reyes Jun 17 '15 at 13:23
  • You just did, though commenting with no actual info is not good here. As for drawing more attention to a question, you have no reputation on this site yet but once you have a lot, you can offer bounties if you want to give questions more attention. It consumes some of your rep eg 50 points. – thomasrutter Jun 17 '15 at 13:30
0

It might correct sound card has not been selected.
You can select the sound card in the F6 key in alsamixer.
(If you can use a GUI environment, pavucontrol is recommended.)

1
  • The right soundcard was selected, i dont know what else to do,it has nothing to do with the sound card, the green audio jack is the problem because it's not detectign what i plugin,yet when i plug in a usb headset it detects it instantly – Manuel Reyes Jun 16 '15 at 22:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.