1

I have monitor DELL u2412m, on my machine Ubuntu 14.04 and Windows 8.1 are installed. BURG didn't work, I wanted to fix it, but with no luck, instead I messed that up and computer just rebooted again and again. I reinstalled grub 2 using Live CD, without burg, and now during boot I don't get BIOS load screen and after that grub menu, but all I can see is some info "The current input timing is not supported. Change your input timing to 1920x1200@60Hz...", so I used Grub customizer and set custom resolution to all available resolutions for my monitor I found on Windows listed and these are: 1920x1200, 1680x1050, 1280x800 and finally 1024x768, but with no luck. Now when I want to go to Linux, I have to wait for beep sound and after a second or two, I blindly navigate with arrow to Linux and type Enter(Windows is listed as first on the list, because of my family).

My /etc/default/grub looks like this:

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT="0"
#GRUB_HIDDEN_TIMEOUT="0"
#GRUB_HIDDEN_TIMEOUT_QUIET="true"
GRUB_TIMEOUT="10"
GRUB_DISTRIBUTOR="`lsb_release -i -s 2> /dev/null || echo Debian`"
GRUB_CMDLINE_LINUX_DEFAULT=""
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL="console"

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
GRUB_GFXMODE="1024x768"
#GRUB_GFXPAYLOAD_LINUX="1600x900"

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID="true"

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

Can anyone help me with this?

Thanks, Deveti

1

I have read many blogs that says this problem is specific for the DELL laptops , so the below might help you to get out the problem.

Have you tried this steps :

  1. Hold the power button for 8+ seconds to reboot the pc.
  2. Tap F8 key, until you see boot diagnostics menu
  3. You will find Enable VGA mode , please select.
2
  • I restarted computer and just pressed F8 and get BIOS loading screen and GRUB menu. Thanks a lot! – Draško Jun 14 '15 at 16:57
  • I am glad i could help you :) – chanakya devraj Jun 15 '15 at 6:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.