I've installed PostgreSQL v9.3 (database) on Ubuntu 14.04 and I'm currently attempting to install the following:
sudo apt-get install postgresql-9.3-postgis-2.1
However I'm getting the following error:
The following packages have unmet dependencies: postgresql-9.3-postgis-2.1 : Depends: libgdal1h (>= 1.9.0) but it is not installable Depends: libgeos-c1 (>= 3.4.2) but it is not going to be installed Depends: liblwgeom-2.1.7 (>= 2.1.6) but it is not going to be installed Depends: libproj0 (>= 4.8.0-1) but it is not installable E: Unable to correct problems, you have held broken packages.
Please Note: I have already successfully installed the following:
sudo apt-get install postgresql-9.3 sudo apt-get install postgresql-contrib-9.3 sudo apt-get install postgresql-9.3-postgis-2.1-scripts
How can I solve this?