3

Ok, so here I have 2 issues:

1 - Apparent vertical sync problem

Here's a screenshot of the problem enter image description here

See that line? it looks like the next frame of the video, as if it's out of sync. You can notice it a lot in videos with a lot of movement. Also, it's a lot worse if use the HDMI output to a TV or monitor or when I go fullscreen.

That particular screenshot was using Flash player. But it's the same (if not worse) using HTML5.

This doesn't happen in Firefox or Chrome, or using desktop video players. The performance there seems fine.

2 - Sharp borders/edges (like a badly resized image, with no anti-aliasing).

Compare these two images (FF left, Chromium right): enter image description here

Things I've tried:

  • Changing the value of "Sync To VBlank" in CompizConfig (to false, then to true)
  • Disabling hardware acceleration in Chrome

These is what I know about my video card (using lshw -c video):

  *-display               
       description: VGA compatible controller
       product: 2nd Generation Core Processor Family Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 09
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:26 memory:e8400000-e87fffff memory:d0000000-dfffffff ioport:1800(size=64)
2
  • Open system settings and click details then graphics, what driver does it say is installed ? – Mark Kirby Jun 13 '15 at 8:31
  • It says Intel® Sandybridge Mobile – Nahuel Jun 13 '15 at 16:58
1

Make sure this is installed

sudo apt-get install chromium-codecs-ffmpeg-extra

It should be by default, then you can try this, it is Google's flash plug in that is built into there release of Chrome built for chromium

sudo apt-get install pepperflashplugin-nonfree

Some users find that they need to tell Chromium about the plugin. To do this run:

sudo update-pepperflashplugin-nonfree --install

If this doesn’t work you may need to manually configure it. With Chromium fully closed/exited, run the following command in a Terminal to launch the appropriate file in a text editor:

sudo gedit /etc/chromium-browser/default

Add the following line at the end on a new line:

./usr/lib/pepflashplugin-installer/pepflashplayer.sh

Save and then close. Re-open Chromium and check in plug ins too see if you need to enable pepper or disable the old flash.

This may at least fix flash videos.

2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.