0

After about 2 weeks of trial and error trying to get this lovely OS working on my Mac, I still have a few issues:

I can't figure out how to make f1-f12 work as standard function keys w/o holding fn.

I have to boot in Legacy mode in ReFind with apci=off in GRUB.

And most importantly, shutting down gets me as a black screen with the message "[2501.546937] reboot: System halted," with the underscore blinking underneath, from which point I have to hold down the power button. I'm guessing this might be due to booting with apci=off.

Any suggestions are appreciated!

  • Welcome to Ask Ubuntu! ;-) We're sorry but Ask Ubuntu is not a forum but a Question&Answer site: It works best if you ask one question, so you can receive one answer. When you ask multiple questions, you need to find one expert versed in multiple areas which becomes more unlikely the more questions you put into... well, one question! ;-) So please, split up your question into multiple questions and drop me a comment so I can answer one of your questions. – Fabby Jun 11 '15 at 22:32
  • I actually solved most of those, and reposted a question for the one I had left :-) – burningserenity Jun 11 '15 at 23:05
  • Voted to close question as all symptoms went away (see above comment) – Fabby Jun 12 '15 at 10:06
  • This other answer worked for me. – earthmeLon Feb 10 '16 at 21:58
0

Downloaded drivers from Mactel support, now able to boot in EFI mode and shutdown works properly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.