2

All I have been able to do is to activate it in the startup programs, but not in the privacy settings, it looks different now. I also run from a terminal:

sudo chmod -x /usr/bin/zeitgeist-daemon
sudo chmod -x /usr/bin/zeitgeist-datahub
sudo chmod -x /usr/lib/zeitgeist/zeitgeist-ft  

during deactivation, how can undo this?

1

You have removed the executable rights with -x.

Here is your undo:

sudo chmod +x /usr/bin/zeitgeist-daemon
sudo chmod +x /usr/bin/zeitgeist-datahub
sudo chmod +x /usr/lib/zeitgeist/zeitgeist-ft  

These are the settings in my system:

% ls -la /usr/bin/zeitgeist-daemon
-rwxr-xr-x 1 root root 214216 Mär 10 17:00 /usr/bin/zeitgeist-daemon
% ls -la /usr/bin/zeitgeist-datahub     
-rwxr-xr-x 1 root root 131696 Mär 10 17:00 /usr/bin/zeitgeist-datahub

Or reinstall the packages:

sudo apt-get install --reinstall zeitgeist-datahub
sudo apt-get install --reinstall zeitgeist-core

I can't find /usr/lib/zeitgeist/zeitgeist-ft for Ubuntu

  • thanks I had to reinstall zeitgeist, the other option could not run cause I was missing a file. – Giulo Figlio Jun 11 '15 at 21:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.