1

I'm not sure what I'm doing wrong but I don't seem to be able to get cuda to install nicely.

I have tried using:

sudo apt-get update
sudo apt-get install nvidia-cuda-toolkit

This appears to work but I don't get a cuda-5.5 folder in /usr/local

Should I still be expecting this folder?

I have also tried installing Cuda 6.5 which is what I had previously got working before needing a fresh install.

I tried this from the deb file

sudo dpkg -i cuda..... but it fails trying to write the GPGKEY similar to: Insatlling CUDA : Failed to add GPGKEY at http://cuda-repo/repos/GPGKEY to apt keys

I have also tried the 6.5 .run file which after installation of the 340 driver and reboot Ubuntu login fails to load.

I tried following the install instruction from Nvidia but get similar issues.

I have previously installed cuda (5.5 & 6.5) on ubuntu (12 & 14) successfully and have no idea what to try next...

Any help please?

Thanks

Iain

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.