It's name is KAzdyLisjm and when I try to list it's contents or delete it, those operations never return a result. It does appear to occupy over 300MB of space though, according to ls -lh, from the parent directory. Applications like FileZilla or anything that traverses it becomes unusable.

Permissions seem normal:

drwxrwxr-x  2 john john 353M Jun 10 21:44 KAzdyLisjm

I have come across only one instance of this on Stack Overflow but there are no answers.

Update: I have tried booting a live CD and repeating the suggestioins in the comments below but there is no difference. From the livecd, I also ran fsck on /dev/sda1 and it reported the partition as "clean". Running badblocks returned no errors and the smart disk utility bundled with Ubuntu reports nothing with the quick scan. I will run the full scan but unless I update this in the next hour you can assume those tests passed also.

  • Can root (using sudo) view the contents?
    – Tim
    Commented Jun 10, 2015 at 21:00
  • What does ls -al KAzdyLisjm say? Does it return anything ?
    – heemayl
    Commented Jun 10, 2015 at 21:01
  • @heemayl " when I try to list it's contents or delete it, those operations never return a result" OP Commented Jun 10, 2015 at 21:21
  • What does file KAzdyLisjm return?
    – s3lph
    Commented Jun 10, 2015 at 21:56
  • @Tim yes, see here for output: pastebin.ubuntu.com/11693014 heemayl yes, see here: pastebin.ubuntu.com/11693019 Serg, it seems not to be the case for these switches the_Seppi it says 'directory' Commented Jun 10, 2015 at 23:18

1 Answer 1


300MB of zero size files is few millions files in a single directory, it is gonna take time to remove

Since disc seems ok and nothing is blocking files try using mc (Midnight Commander)to delete KAzdyLisjm and skip directory scanning

this way You will at least see progress if any

  • 1
    I don't see an option to skip directory scanning in the preferences or in the man pages for mc. I also was not prompted with an option. Nevertheless, I selected that directory while browsing the parent directory and have started another delete process to see what might happen if I leave it overnight. See you tomorrow :) Edit: After some minutes I am prompted to skip scanning. Commented Jun 13, 2015 at 19:20
  • 1
    This solved my issue, thank you. And mc was the right tool for the job as it was able to display progress in the form of a count of deletions within the folder. It was a matter of waiting out the lengthy deletion process. Commented Jun 13, 2015 at 21:44
  • Apologies for the delay awarding the bounty. I thought it was done automatically when I accepted an answer. Commented Jun 17, 2015 at 18:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .