4

My DVD drive can only read one DVD. 21 Jump Street, and I know exactly why, just not how to fix it.

Here is the command line output for 'sudo lshw -C disk'

*-cdrom                 
   description: DVD-RAM writer
   product: DVD A  DH16A6L
   vendor: ATAPI
   physical id: 0.0.0
   bus info: scsi@2:0.0.0
   logical name: /dev/cdrom
   logical name: /dev/cdrw
   logical name: /dev/dvd
   logical name: /dev/dvdrw
   logical name: /dev/sr0
   logical name: /media/caldwell/21_JUMP_STREET_2012
   version: ZH1A
   capabilities: removable audio cd-r cd-rw dvd dvd-r dvd-ram
   configuration: ansiversion=5 mount.fstype=udf mount.options=ro,nosuid,nodev,relatime,uid=1000,gid=1000,umask=77,iocharset=utf8 state=mounted status=ready
 *-medium
      physical id: 0
      logical name: /dev/cdrom
      logical name: /media/caldwell/21_JUMP_STREET_2012
      configuration: mount.fstype=udf    mount.options=ro,nosuid,nodev,relatime,uid=1000,gid=1000,umask=77,iocharset=ut    f8 state=mounted

As you can see, the last logical name reads: //media/caldwell/21_JUMP_STREET_2012

therefore making it impossible for the DVD to read any DVD that is any other DVD.

How do I change it back to its original logical name? As much as I love 21 Jump Street I want to watch other films.

I mean come on, it's not even the original.

2
  • 1
    What disc was in the drive when you ran this command? Had 21 Jump Street been in the drive previously, since booting? Commented Jun 10, 2015 at 0:59
  • 3
    And if you reboot, will the problem occur with a different DVD if the first DVD you insert after booting is something else? Commented Jun 10, 2015 at 1:24

1 Answer 1

1

I performed an update and rebooted and that fixed the problem seemingly.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .