0

I'm new with ubuntu, I installed lubuntu 15.04 on my Dell vostro 15.04 but the wifi isn't working at all. I activated the drivers for the broadband still no wifi connection at all. I tried using a wifi stick, I found my wifi network, but after entering my password and a short connection progress I have to put in my password again and again and again. Nothing happens. Hope for help Thanks Jo

  • Please edit your question and add output of lspci -knn | grep Net -A2 terminal command. – Pilot6 Jun 9 '15 at 21:48
0

I am a Newuser, I also installed Lubuntu today on my Dell Vostro 1510 and I found a solution on this very helpful board! - This fixed my wireless issues!

I used a network cable connection and ran the following code below from my terminal:

sudo apt-get install firmware-b43-installer

restarted computer and it Worked Great! :-)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.