2

I was playing around somewhere tweaking my Xubuntu main menu. All I can see now is the generic names for the installed applications, for example, Google Chrome and Firefox both are displayed as Web Browser. How can restore it?

enter image description here

  • what did you do?if you can tell, that might help. Well i don't know specifically about the xubuntu but you can try changing the name of the icon file in /usr/share/applications – hunch Jun 8 '15 at 8:18
  • Oh God! renaming all the items? transmission, gedit even terminal?? I was playing around the settings, where I checked some box saying use general names or something like that. – x0x Jun 8 '15 at 8:28
3

After playing around a little more, I figured out myself the solution.

Right clicking on the main menu > properties opens the Applications Menu, where there exist a checkbox that says Show generic application names, uncheck it. Application Menu

Now everything looks great!
reset to default

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.