4

And yes, I know the Unity launcher is the app-launcher panel on the left of the screen.

How do I make it so that when I hold the Super key down the Unity Launcher (Which I have set to hide itself) does NOT appear?

I have Gnome-Pie installed and set to invoke upon pressing Super+Button2 and I find the launcher popping up when I do this very annoying.

I am running Ubuntu 12.04 and therefore have no access to Unity Tweak Tool.

1

I looked in System Settings>Keyboard>Shortcuts, but the Unity desktop effect shortcuts are not listed there and cannot be disabled so easily.

I opened unity-tweak-tool. Under the "Unity" heading, selected "Additional". Clicked on "Show the launcher." I thought pressing Backspace would disable it, but it doesn't work. You can set it to another keybinding, though.

I spend some time digging through dconf-editor without any luck finding a way to disable it completely. So, you're probably going to have to set it to something else.

  • Is there a way to do this in 12.04? – It's Willem Jun 7 '15 at 15:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.