1

On a new 14.04 setup I am having an issue where I cannot login from the lock screen. When my screen locks, the only way I can login is by selecting to login as a different user, which takes me back to the main login page, then login as myself. I can also login to one of the shells available using Ctrl+F# but this does not help me get back to my workspace.

I tried all the solutions mention in this similar post without any success.

0

I think your system were shut-down while system update in process. so I suggest you to login in terminal by using Ctrl+Alt+F2, login to you shell and execute following command:

sudo dpkg --configure -a

it will repair your packages and get your system back.

|improve this answer|||||
  • I just tried this but it doesn't change anything. There is no output which makes me think everything is configured. I can run sudo apt-get update && sudo apt-get dist-upgrade and the update runs fine and the output from the upgrade command is Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. When packages have not configured in the past I recall an there was an error when running updates. – Steven C. Howell Jun 11 '15 at 13:11
0

I concluded that the problem originated from the changes the IT personal at my work put in place to manage a system they are not familiar with. I was not able to narrow down the problem further. Reinstalling the OS resolved the problem.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.