0

Got the following error while installing zend server Errors were encountered while processing: libapache2-mod-php-5.5-zend-server zend-server-php-5.5 E: Sub-process /usr/bin/dpkg returned an error code (1)

I tried sudo ./installzend_zs.sh 5.5

0

Got the solution:

The php is already installed

sudo apt-get update

sudo apt-get remove php did worked for me

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.