0

This question already has an answer here:

I have been having trouble with this. My computer in Ubuntu Linux and I know it's Ubuntu 13.0 something or higher. I've tried installing flash player and it gives me this error message "There isn’t a software package called “adobe-flashplugin” in your current software sources." I tried doing what I saw one person say online and download something called "pepperflashplugin-nonfree", and it is still giving me the same error message! Please help me!

marked as duplicate by karel, Fabby, Eric Carvalho, Pilot6, Anwar Jun 17 '15 at 4:26

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • "Ubuntu 13.0 something or higher" What's the output of: cat /etc/issue – xangua Jun 4 '15 at 2:29
2

Open the terminal (push Ctrl+Alt+T) and type the following commands:

sudo apt-get update

sudo apt-get install flashplugin-installer

After that (assuming you use Firefox), make sure you get the Shockwave Flash add-on. You can do that by opening Firefox, pushing Ctrl+Shift+A, and then searching for Shockwave Flash.

That should do the trick!

1

You can install adobe-flashplugin, Adobe® Flash® Player is a cross-platform, browser-based application runtime that provides uncompromised viewing of expressive applications, content, and videos across browsers and operating systems.

The following package provides plugins compatible with both Chromium and Mozilla based web browsers. To install adobe-flashplugin, type these command in terminal,

sudo apt-get install adobe-flashplugin
  • Better if you give some words explaining it. – user.dz Jun 5 '15 at 7:34
0
  1. Go to Ubuntu Software Centre(Alt+F2 and search Software-Centre)
  2. Search for adobe flash plugin and install it.

Not the answer you're looking for? Browse other questions tagged or ask your own question.