0

I am trying to map my Caps Lock to Control. To that end I added the following:

setxkbmap -option ctrl:nocaps

to the Startup Applications menu. This works fine whenever I start the system, however, after unlocking the screen lock the setting is reset back to the default. Why is that? I run Ubuntu 15.04.

marked as duplicate by Eric Carvalho, user.dz, Community Jun 10 '15 at 6:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Browse other questions tagged or ask your own question.