0

I'm new with Ubuntu so I hope you can help me. I installed Dropbox using the terminal. Now when I open dropbox to try to log in this message apears:

restart nautilus

I do it but nothing happens. I tried this but nothing changed:

sudo add-apt-repository ppa:gnome3-team/gnome3-staging
sudo apt-get update
sudo apt-get install nautilus
sudo apt-get -f install

How can I proceed?

  • 1
    What does adding a third party repository has to do with Dropbox or restart nautilus? – xangua May 31 '15 at 21:42
  • I read something about installing the latest version of nautilus so I copied this code. – Ana Botelho Jun 1 '15 at 10:33
  • 1
    Unless you mention the specific instructions you follower, I can just say you read what you wanted to read and advise you to remove the repository. – xangua Jun 1 '15 at 14:36
2

Try nautilus -q or sudo nautilus -q. Logging out and back in should also restart nautilus.

  • I don't think you need to sudo, as nautilus usually runs as the logged-on user. – Simón Apr 23 '17 at 21:09
0

Start Nautilus and close it and start it again.

As soon as my first restart finished following my upgrade from 14.04 to 16.04.1, my machine displayed a dialog box with the message "Nautilus Restart Required Dropbox requires Nautilus to be restarted to function properly." There was a "Restart Nautilus" button and a "Close" button.

The "restart" button did nothing, but after I clicked "close", I started Nautilus and closed it and started it again, from the Launcher, and Dropbox worked just fine.

  • Sometimes, when you install certain extensions like nautilus-compare, you may get a message stating that nautilus needs to be restarted, but it doesn't give instructions on how to do this, and you don't have a button to click on. – Simón Apr 23 '17 at 21:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.