0

I have Dropbox set to start on load. However I'm seeing (in the applet indicator) and via:

dropbox status

That it is constantly just stuck on Starting...

I'm running Ubuntu 14.04 and latest version of Dropbox.

I have tried reinstalling but that didn't help. What else can I try?

1

This appears to happen when Dropbox has partially synced, but has a lot more data left to sync after the machine has been restated.

Simply leaving the machine running for a long time seemed to sort this.

  • I have the same problem. But in addition, the resident memory usage keeps growing (it's now up to 3.7GB), with the result that eventually the system processes are starved and the machine locks up. So that limits how long I can leave Dropbox running. – Paul A. May 15 '18 at 21:47
0

For me unlinking my account from the Dropbox application in Linux and then relinking it again solved the problem pretty quickly.

But beware you might be deleting files that haven't been synced (uploaded) yet. For me my Linux Dropbox is not leading, and only following my main data that is on my Windows computer so no issues for me there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.