0

Recently, my computer lost it's ability to normally boot ubuntu. I am very perplexed as to why it may be happening.

An interesting clue: about a week ago, I was trying to move some files around into a folder that I use for music, and I was unable to. The computer told me that it was a read only folder. I knew that this wasn't true, but alas I tried to change its permissions using chmod 777. Despite this, the situation remained the same. I decided to restart my computer, and that is when the next problem began.

When it boots, it asks me for my two encryption passwords, then gets permanently stuck with its loading icon of flowing dots.

I have gone to the GRUB and ran the system in recovery mode. From there, I have performed both dpkg and fsck. Once on that screen, if I choose the normal boot option, the computer is able to boot, run programs, etc. It still seems a little strange though, like the graphics are a little wonky.

After that, the computer is still unable to boot from a cold start.

I really have no idea what is wrong with it. Any insights would be most appreciated.

Thanks,

Jabberwock Stomp

  • 1
    After you changed permissions to 777 for system folders, the easiest solution is to re-install Ubuntu. – Pilot6 May 28 '15 at 18:09
  • Check your RAM and HDD, see this post. – daltonfury42 May 28 '15 at 18:26
0

You can try using Boot-Repair, but if you have been backing everything up then I would just reinstall Ubuntu. At least that's what I did when I had boot up issues

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.