0

I am trying to convert from Windows to Ubuntu (finally). I got everything working fairly easily, including several different VPNs, but this last one is giving me issues.

I have one client that uses the Aventail VPN via a web interface (Internet Explorer). I tried the simple way of hitting it through firefox and that definitely did not work. On my Windows machine there are three packages installed - Aventail Access Manager, Aventail Web Proxy Agent and Aventail Webifiers. These get installed when you login to the SSL VPN via IE. I believe they are all just plugins for the web browser.

In Windows I normally just login to the site via IE and then I have a link to a remote desktop that I can launch. There is no desktop program to run.

But for Linux I found netextender and thought it might work for connecting to this VPN based on what I have read. I got it installed successfully and can launch it (GUI or command line) but it keeps giving me an Authentication failure when I try to connect. I know the information I am passing it is correct so something else is wrong.

My first question is if netextender is the right client to use for this type of VPN access (Aventail SSL VPN that is normally accessed via web - not sure if the web portion is important or not). If it is not is there something better available?

My next question will be that if this is the right path to follow, what can I do to further debug this and get it working?

1

Well, I just got it working. Simply switched over to the opera browser and it worked just like it did in IE. I'm very happy with that because I know I could use wine or VMware but I was trying to get everything working without emulators.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.