After last upgrade, when I do any alt+key combination my plasma window manager freezes as if the alt key keeps pressed. So I can only move windows. I have to connect with ssh to restart display manager (sddm) to get rid of it. I tried

  1. With Gnome everything works like a flower
  2. Removing the xorg.conf does not change anything
  3. Removing the ~/.kde and restart window manager does not change anything

Does anybody have an idea? I lost the taskbar too now :-(


The only way I found for the moment was to move content of ~/.config file ...

  1. ctrl+alt+f1
  2. log in
  3. sudo service sddm stop
  4. mv ~/.config ~/.config_$(date +%Y%m%d_%H%M%S)
  5. sudo service sddm start

and worked... for the moment dont want to search which file or directory was responsible for this behaviour...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.