1

I've been looking online for fixes for this and am having little luck making anything actually work. I have a wired XBOX one controller, Ubuntu 14.04.2 LTS with the 4.0.4 Kernel. I've installed and reinstalled xboxdrv and gotten rid of the native xpad. Steam recognizes that I have a controller when I load certain games(sometimes) but when I switch to control schemes that use my controller nothing happens. I don't have the general 'Joystick' setting available in my Settings Manager but under the System drop menu I have 'jstest-gtk'. When I open this it shows four different XBOX 360 Wireless receivers that open to the calibration page but don't react when I use my controller.

I'm new to linux so if there's an easy fix I couldn't find I apologize. Any help is appreciated. If there's more information that I can provide to help make finding a solution easier please just let me know. Thank you.

  • Can you type uname -a into your terminal and give us the output? – Goddard Aug 23 '15 at 2:17
  • I have an Xbox One controller and was able to use it with GIMX on Ubuntu 14.04 with HWE kernels to control my Xbox (playing with keyboard and mouse in shooters). I just tried the latest Steam client in 14.04 and 15.10 and cannot get it to work in Big Picture Mode. Using Internet search to investigate this problem is a mess (1st result with [solved] on steam forums runs into "sorry this doesn't exist", perfect.) and did bring me to a solution. – LiveWireBT Jan 30 '16 at 10:26

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.