3

I dont know why, my microphone volume is changing automaticly. In pavucontrol, I set my mic to 25% but when I start talking it changes to 50 %. Anyone got a solution on how to disable pavucontrol changing my mic volume? Please help

EDIT:Two photos

Image 1: 25% Mic Boost http://i.stack.imgur.com/VRQ5B.png Image 2: 46% Mic Boost http://i.stack.imgur.com/pYFd4.png

5
  • You need to identify your hardware, how you are connecting the microphone, and what application you are using. Often Desktops are on configured for audio recording, use Ubuntu studio.
    – Panther
    May 25 '15 at 15:46
  • See askubuntu.com/questions/31618/…
    – Panther
    May 25 '15 at 16:07
  • 1
    I am using Ubuntu Studio. I dont know what you mean about indentifying my hardware... I am looking for an answer on how to turn off the automatic changing of my mic volume. It is something like detecting that my voice is too low, so it raises it up, but I want to disable that. I use skype and I dont need to be loud.
    – Elderzz
    May 25 '15 at 16:22
  • 1
    Also, I am talking about the mic boost changing
    – Elderzz
    May 25 '15 at 16:23
  • Whtt application(s) are you using to record ? I have never seen pluse audio do this alone. Also why are you not using jack? ardour3 ?
    – Panther
    May 25 '15 at 17:20
4

This is not meant to be a reply but a comment. I have a similar experience with my laptop when Skype is turned on. In your screen shots it looks like you use Skype as well. Maybe you can see if the problem disappears if you turn it off?

Edit 1. In Skype's Options --> Sound uncheck the tick that allows Skype to automatically control the volume settings.

Edit 2. If it is not Skype, I am afraid I do not know how to resolve this issue. In any case, is this question not a duplicate of

How to disable microphone from auto adjusting its input volume

which after two years does not seem to be fully resolved.

2
  • I ticked that but it stills changes
    – Elderzz
    May 25 '15 at 17:04
  • If problem is while using zoom: Setting -> Audio -> Uncheck "Automatically adjust microphone volume". My issue is resolved this way. Oct 8 at 7:25
2

I think I have an answer for this, it worked on my machine and it's only a theory. I have three mics on my machine, one built into the desktop, one on the camera and another on my headset. I found that if one of the other mics picked up sound, it dropped the gain on the others. I disabled the camera mic and unplugged the desktop and the headset is working fine now.

Not sure if this helps anyone, but thought it worth mentioning.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.