0

I'm receiving a kernel panic when I try to boot Xubuntu 14.04.2 - this is my System:

  • Windows 8 (sda2)
  • Xubuntu 14.04.2 (sda7)
  • Kali Linux (sda9)

First, I installed Xubuntu next Windows. That was no problem. Kali didn't install the bootloader, so I had to install GRUB manually from USB. It worked .... but today, after a update from Xubuntu, I'm receiving following message every start:

enter image description here

I'm really afraid I don't know what to do. I've tried some found stuff in Google, but I doesn't work. So, what do I have to do?

PS: Windows and Kali are booting without problems.

0

It looks like you manually installed kernel 3.19.0-15 to Xubuntu.

Xubuntu 14.04.2 is shipped with 3.13 kernels, not like Ubuntu 14.04.2 as far as I know.

Ubuntu kernel 3.19.0-15 has never been published in Ubuntu repositories and has issues.

So you need to boot with some stable kernel using grub menu and remove this kernel image.

If you need 3.19 so much you can run

sudo apt-get install linux-generic-lts-vivid

This will install stable 3.19.0-18 supported kernel.

If a non-LTS version of Xubuntu is installed then run

sudo apt-get update $$ sudo apt-get dist-upgrade

to get a supported kernel.

  • Hi. I didn't change anything ... It worked before . – user218818 May 24 '15 at 18:57
  • But btw what can I do so far? – user218818 May 24 '15 at 18:58
  • You may added some repository or something. It does not really matter how this happened: intentionally or not. Just try the given solution. Or is it Xubuntu 15.04? – Pilot6 May 24 '15 at 18:59
  • Thats possible (15.10) How to install this package? In a live system? – user218818 May 24 '15 at 19:01
  • 15.10 is not released yet. It is at an early stage of development. And it is not supported. Try to recall the version. But anyway you need to boot with another kernel. My command won't work for 15.04 or 15.10. – Pilot6 May 24 '15 at 19:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy