1

I am fairly new to Ubuntu and am having some problems..

Today I noticed that no sound was being output at all while I was in Ubuntu. I am dual-booting with Windows 8, where the sound works perfectly so I know it's not hardware.

I tried everything I could find on the internet, to no avail, my sound just will not work (for some reason all of my systems say the MAX sound level is 0.00 Db, which is strange...?)

I eventually found this suggestion here on askUbuntu:

"Try first to reload ALSA:

sudo alsa force-reload If that won't help, try to reinstall ALSA and pulseaudio:

sudo apt-get remove --purge alsa-base pulseaudio

sudo apt-get install alsa-base pulseaudio"

I tried the second suggestion, and now ALL of my system settings are completely gone from my computer. All that is left is language support, and Landscape Service. No audio, wifi, bluetooth, printer, etc... I have tried everything but I can't get these back!

Does anyone have any ideas where they might have gone?

Thanks in advance!

  • Update: I just tried using my headphones: Sound works perfectly for them, even though there is no audio settings available anymore. Although, sound through speakers is still non-existent :( – zack May 22 '15 at 15:44
0
  • For system setting problem, try to run this :
    sudo apt-get install ubuntu-desktop
  • For your sound problem, do a real shutdown from windows 8 (not reboot or standby) and test .

  • If not ok , test also this command to reset pulseaudio config:
    rm -fr .pulse
    and restart pulseaudio running this 2 commands:
    pulseaudio -k
    then
    pulseaudio -D

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.