0

This question already has an answer here:

I tried to start Tor Browser using the icon from the unzipped folder, but nothing happened. Same with the line command :

./start-tor-browser.desktop
bash: start-tor-browser.desktop: command not found

How can I run the Tor Browser?

marked as duplicate by muru, karel, Community May 22 '15 at 18:38

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

First ensure that the script has execute permission

sudo chmod +x start-tor-browser

you misstype the command, from inside the unzipped directory run the command

./start-tor-browser

or click on the start-tor-browser this shows you dialogue choose run

enter image description here

  • nothing happens – privateoneuser May 22 '15 at 7:45
  • It doesn't show me this dialog – privateoneuser May 22 '15 at 7:48
  • what is the output of ls -l start-tor-browser – Maythux May 22 '15 at 7:49
  • check the edit above – Maythux May 22 '15 at 7:50
  • -rwx------ 1 user3 user3 12735 ian 1 2000 start-tor-browser – privateoneuser May 22 '15 at 7:52
-1

I downloaded again, moved to home folder and unzipped directly there and it worked.

Not the answer you're looking for? Browse other questions tagged or ask your own question.